59d3f1d2ab68cc01d5fe

OnePlus 5 Oreo güncellemesi ile Face Lock kilidini getiriyor

PHP Toplu Mail Gönderme

Apple iPhone X şu anda 14 yeni ülkede satışa sunuluyor

WordPress Pluggable.php On Line 864 Hatası – Çözümü

Nasıl Yapılır Pazartesi Ağustos 10th, 2015
878 Görüntülenme

Merhaba arkadaşlar yeni kategorimiz olan wordpress hatalar kategorisinde ilk konumuz Pluggable.php dosyasındaki 864. satırdan dolayı oluşan hatadan bahsedeceğiz ve çözümünü anlatacağız. WordPress ne kadar kolay kullanıma sahip bir hazır sistemde olsa hatalar ile karşılaşmamız kaçınılmaz oluyor bu hataları da çözmek için sadece wordpress kullanmak yetmiyor wordpress’e hakim olmamız gerekiyor bu konuda.

Şimdi sorunumuzun kaynağına gelirsek bu sorunun asıl kaynağı wp-config dosyasındaki karakter yapısının bozuk olmasından dolayı.

Warning: Cannot modify header information – headers already sent by (output started at ….\httpdocs\wp-config.php:1) in …\httpdocs\wp-includes\pluggable.php on line 864
Sorunun Çözümü
  • İlk olarak hostingimizin FTP’sine bağlanıyoruz.
  • Daha sonra hostingimizin ana dizininde bulunan wp-config.php dosyasını masaüstüne alıyoruz.
  • wp-config dosyamı Notepad++ ile açıyıyoruz.
  • Notepad++ üst kısmında bulunan Kodlama bölümünden ANSI ile kodla seçeneğini seçiyoruz ve kaydetiyoruz.
  • Son olarak wp-config dosyamızı hostumuza geri yüklüyoruz.
  • Artık çatır çatır çalışır 😉
Ekran Görüntüsü

WordPress Pluggable.php On Line 864 Hatası - Çözümü

Yorumlar

Henüz hiç yorum yapılmamış.

Benzer İçerikler